福祉ソフトウェアの開発・販売
  • 電話番号:0120-27-8117
  • 資料請求
TOP >  サービスインフォメーション > ご確認ください!秋からお使いいただけないiPad機種がございます

ご確認ください!秋からお使いいただけないiPad機種がございます

ファーストケア・ポータブル推奨環境の変更について(2017秋の変更予定)

 

例年秋季に新バージョンが公開されるiOSについて今後の推奨環境をお知らせします。
一部ご利用いただけない端末が発生しますので予めご確認くださいますようお願いします。
※本情報は現段階での予定です。今後の購入機種の参考情報としてください。

 

【現行バージョンの推奨環境】
■OSバージョン:iOS9またはiOS10
■対応機種  :iPad Air、iPad Air2以降、iPad pro 9.7インチ
         iPad mini2(Retina)、iPad mini3、iPad mini4

 

【2017年秋以降】
■OSバージョン:iOS10または新バージョン
■対応機種  :iPad Air2以降、iPad pro 9.7インチ          
         iPad mini3、iPad mini4以降
※ iOS10がインストールされていれば問題ありません。

 

※およそ2014年前期以前に販売されたモデルでは利用ができなくなる可能性があります。
※現在Apple社の正式情報を待っている状態です。
対象モデル(背面のモデル番号をご確認ください。)
-iPad   A1219/A1395/A1416/A1458
-iPad Air   A1474
-iPad mini   A1432/A1489
上記はWi-Fiモデルの番号です。詳細は下記参考ページもご覧ください。
参考:iPadのモデルを識別する https://support.apple.com/ja-jp/HT201471

 

※以下のモデルは引き続きご利用いただけます
-iPad Air2                      A1566
-iPad Pro 9.7インチ   A1673
-iPad mini 3                   A1599
-iPad mini 4                   A1538
※機種により通信処理速度が異なります。
※機種・搭載OSによりバージョンアップができなくなります。 バージョンアップせず運用する場合、保守サポートは対応できません。

 

2017年3月に発表された新しいiPadは新価格となり、より導入しやすくなりました。
機種交換のご検討がある場合、弊社にてキッティング(初期設定)を含めたご提案が可能です。

 

 

  • ユーザーサポート
  • お問い合わせ
  • ファーストケアハニー
  • よくある質問
  • 紹介制度
  • 代理店募集
  • 求人募集