福祉ソフトウェアの開発・販売
  • 電話番号:0120-27-8117
  • 資料請求
TOP >  サービスインフォメーション > 《重要》iOS11の更新は対応版ご案内までお待ちください

《重要》iOS11の更新は対応版ご案内までお待ちください

「ファーストケア・ポータブル」は現在対応OSがiOS10.x/iOS9.xとなっています。
まもなくApple社よりiOS11が公開されますが、OSの更新は検証確認が完了するまでお待ちください。
現在ご利用いただいている「ファーストケア・ポータブル」は、iOS11では正常に動作しない可能性があります。
業務に支障をきたしますので、職員の皆さまにご周知くださいますようお願いいたします。

 

【iOS11対応版リリース以降の稼働環境】

 

■OSバージョン:iOS11またはiOS10
■対応機種  :iPad Air、iPad Air2、iPad pro 9.7インチ、iPad pro 10.5インチ、iPad(第5世代)
iPad mini2、iPad mini3、iPad mini4以降

※ 現在iOS9でご利用の場合は、ファーストケア・ポータブルのiOS11対応版を待ってからiOSを更新してください。

 

【iOS11対応機種】

Apple社より公開されているiOS11対応機種でファーストケア・ポータブル対応機種は以下の通りです。
iPad Pro(9.7インチ、10.5インチ)
iPad Air 2
iPad Air
iPad(第5世代)
iPad mini 4
iPad mini 3
iPad mini 2

 

なおiPad第4世代(背面モデルナンバー:A1458)をご利用の場合iOS10環境のままでご利用ください。
上記以前の機種でのiOSの更新はできません。

 

  • ユーザーサポート
  • お問い合わせ
  • ファーストケアハニー
  • よくある質問
  • 紹介制度
  • 代理店募集
  • 求人募集